Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 38
  1. #11
    Yo estoy con el mismo problema de vídeo a la hora de ejecutarlo, ¿nadie ha dado con la clave?

  2. #12
    Hola gt tambien soy viejo del gamne y no se si esta on o todabia no me da error en una de video y en otra error 50003 unex pected error alguien q me ayude

  3. #13
    Buenas. Necesito ayuda para jugar AO en una Mac OSX Mavericks 10.9.5.
    Es posible? Muchas gracias.

  4. #14
    HOAX VORP
    Fecha de Ingreso
    25 jul, 15
    Ubicación
    Nix
    Mensajes
    33
    Ahora que Micro$oft lanzó Windows 10 y está empezando su propia botnet, estoy considerando cambiarme a Linux.

    Poder jugar AO desde Linux sería una gran buena noticia. Volveremos con más novedades...

    Saludos!
    Keijo.-

  5. #15
    Cita Iniciado por hnosposleman Ver Mensaje
    Amigos, somos viejos jugadores del AO (Gabriel y Pablo), estamos muy felices por volver a jugar a este tremendo juego y estar vivos de nuevo!!! FELICIDADES AL TODO EL STAFF!!!

    Ahora el tema en cuestión, resulta que hace un mes reviví una notebook vieja con Xubuntu 14.10 y anda todo joya, incluso logré instalar el AO 1.0.0, que arranca todo bien, pasa el autoupdate y cuando llega el momento de loguear me hace error de "al iniciar video"... la gran pregunta es. ¿A alguien más le pasó? ¿Sabe alguno como solucionar esto? Yo por ahora no puedo, si logro dar con la solución lo pongo de una, pero hasta ahora nada... ahí va captura de lo que sucede...



    Si alguien puede dame una mano, estaré muy agradecido... Saludos Pablo
    Si lo que usaste fue wine : Desde consola entras a

    wine regedit

    si lo que usaste fue playonlinux: entonces te va a servir que inicies el programa playonlinux y ahí te vas al lanzador de argentum, después le das a configurar y en la solapa wine tenes un boton para ingresar al registro.

    Una vez en el registro:

    Aca entramos en la carpeta HKEY_CURRENT_USER\Software\Wine\AppDefaults\Argent um.exe y ahi agregamos una nueva clave llamada "Direct3D" y ahi agregamos un nuevo valor de cadena llamado 'DirectDrawRenderer' con valor 'opengl'.

    Si "AppDefaults" no existe la creamos haciendo click derecho sobre la carpeta "wine" y dandole a "nueva clave" y le ponemos el nombre tal cual. Luego si no existe "Argentum.exe" la creamos al igual que la anterior. Lo mismo para "Direct3D". "DirectDrawRenderer" es diferente porque es un valor de cadena.

    https://es.wikipedia.org/wiki/Usuario:Sicarul/AoLinux

    A mi no me funcionó así que seguí leyendo y encontré que podes cambiar "opengl" por "gdi" y ahí si me funcionó y puedo loguear y me anda re joya. Saludos.
    Última edición por mauriencoma; 24/09/2015 a las 05:20

  6. #16
    Buenas,

    Perdon por revivir este thread, pero me esta dando el error al "iniciar video"

    En regedit tengo seteada DirectDrawRenderer con opengl, tambien probe con gdi como dijeron por ahi pero no me resulto.

    Tengo mint 17 con cinammon, no se si eso influye en algo

    Mi placa es una nvidia 750M

    Alguien ha tendio suerte en solucionar este error?

  7. #17
    Newbie
    Fecha de Ingreso
    01 may, 15
    Ubicación
    La Plata, Argentina
    Mensajes
    1
    Cita Iniciado por leojg Ver Mensaje
    Buenas,

    Perdon por revivir este thread, pero me esta dando el error al "iniciar video"

    En regedit tengo seteada DirectDrawRenderer con opengl, tambien probe con gdi como dijeron por ahi pero no me resulto.

    Tengo mint 17 con cinammon, no se si eso influye en algo

    Mi placa es una nvidia 750M

    Alguien ha tendio suerte en solucionar este error?
    Actualmente lo tengo con opengl, depende de cada caso. A mi hoy por hoy me funciona todo muy bien. Pero la verdad es que fui modificando muchas cosas, fui probando un poco de cada guía, hasta dar en el clavo, y lo configuré hace muchos meses atrás, cuando estaba en beta.

    Ahora lo tengo en Ubuntu 15.10, video AMD R9 270x usando el driver libre: Gallium 0.4 on AMD PITCAIRN (DRM 2.43.0, LLVM 3.6.2). Antes lo tenía con el driver Catalyst (el driver propietario) cuando era Ubuntu 14.04.

    En winecfg, al ejecutable le puse que emule Windows XP, que puede ser otro detalle. Y la versión de wine que tengo ahora es 1.6.2, que es la que viene con la distro. Ojalá te sirva algún dato.

    EDITO:
    les comparto un icono nuevo que hice para el lanzador. El icono original del ejecutable, es de muy baja resolución, y se ve bastante feo en Linux. Así que les comparto mi pequeño aporte: descarga (svg+png)

  8. #18
    A mi no me funciono con OpenGL pero si con GDI. Corre a 60fps todo lindo, aprovecho para agradecer por la data que fueron publicando. Estoy con la ultima versión de Wine, tire las librerias en la carpeta del AO y registre para que use GDI. Tengo una placa AMD y estoy usando el driver libre.

  9. #19
    Bueno logre hacer que me ande mas o menos en virtualbox.

    Le meti XP y anda pero no es jugable.
    Los fps estan bien... +40 pero hay algo jodido con que algunas imagenes no se ven, por ejemplo los items del inventario, asique no puedo saber ej cuantas potas tengo.
    Tambien tengo que intentar logearme como 4 veces hasta lograrlo, cuando pueda subo una imagen.

    Por otro lado con gdi me tira un error diferente, tambien, cuando pueda subo una imagen.

    Probe usar este driver: http://nouveau.freedesktop.org/wiki/
    Que parece ser la alternativa open source a los drivers de nvidia, pero el juego se cierra solo, sin tirar ningun error, luego de hacer el update.

    Gracias a todos

  10. #20
    Hola gente, seguí la guía para instalar el juego y me encontré con un problema que no está contemplado en el post: me crashea el juego, durante la carga, en la parte de "Cargando Extras". Cabe aclarar que para registrar las DLLs tuve que usar el regsvr32 de la carpeta windows\syswow64 ya que el de windows\system32 no andaba (y gracias a esto pude solucionar los problemas que surgían cuando se cargaba el motor gráfico). A continuación adjunto una foto del cuadro de diálogo que surge cuando se produce el error, junto con el log del mismo y todo el output que hace Wine por stderr:

    LOG DE ERROR:
    http://pastebin.com/YCW8YQuh

    OUTPUT DE WINE:
    http://pastebin.com/hELfM3n5



    Saludos y gracias!
    Imágenes Adjuntadas Imágenes Adjuntadas



Thread Footer

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •